Welke systeemeisen heeft Celery?

  • Gewijzigd op: Ma, 26 Dec, 2016 at 5:11 AM

Celery is online en dus vanaf iedere computer of tablet toegankelijk. U bent dus niet meer locatiegebonden en kunt zelf bepalen waar u de salarisverwerking doet; kantoor, thuis, op (zaken)reis etc. Celery ondersteunt de volgende webbrowsers:

  • Internet Explorer, versie 9 en hoger
  • Safari, version 6 en hoger
  • Chrome, meest recent versie
  • Firefox, meest recent versie

Was dit antwoord nuttig? Ja Nee

Feedback versturen
Het spijt ons dat we u niet hebben kunnen helpen. Als u feedback geeft, kunnen we het artikel verbeteren.

Contact

Neem gerust contact met ons op voor vragen die u niet terug vindt in deze kennisbank