Enabling TLS 1.1 and TLS 1.2 in Internet Explorer

  • Modified on: Wed, 3 Jan, 2018 at 2:30 PM

If you use Internet Explorer to access Celery, then you can use the following steps to make your browser compatible with TLS1.1/TLS 1.2. To change the settings in IE 8, 9 or 10:

  • Go to Tools and select Internet Options
  • Select the Advanced tab in Internet Options
  • Enable (check) TLS 1.1, TLS 1.2 and also disable (uncheck) SSL 3.0 for additional security
  • Click on Apply and OK to complete the procedure


Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.

Contact Us

If you have question which are beyond this knowledgebase kindly contact us